这是程序自动创建的原创文学。

远程桌面CVE-2019-0708高危漏洞

[不指定 2019/05/25 15:19 | by admin ]
一、安全公告
2019年5月14日,微软发布了本月安全更新补丁,其中包含一个RDP(远程桌面服务)远程代码执行漏洞的补丁更新。远程桌面协议(RDP)本身不易受攻击,但恶意攻击者很可能会针对该漏洞编写一个漏洞利用程序并将其合并到恶意软件中。

二、 影响版本
Windows XP
Windows 7
Windows Server 2003
Windows Server 2008
Windows Server 2008 R2
需要注意的是:Windows 8和Windows 10及之后版本的用户不受此漏洞影响。

三、解决措施
如果当前Windows系统是微软支持的版本,启用了自动更新的客户将会自动更新此补丁。
如果当前Windows系统是微软不支持的版本,不支持的系统(Windows 2003和Windows XP),建议升级到最新版本的Windows系统。
同时微软也为这些旧的操作系统(Windows 2003和Windows XP)更新了安全补丁KB4500705来修复此漏洞,补丁更新地址:微软官方

四、 漏洞披露

SEO网站优化原创篇

[不指定 2019/05/14 13:20 | by admin ]
一、众能周知动态网页不太容易给收录,那么静态就容易吗?

A:静态的确会比动态收录机率高一些些,例如html和html这种静态网页,本站已启用安全443加密传输协议,使用谷歌浏览器会有把小锁显示安全链接。

点击在新窗口中浏览此图片

二、如何提高网站收录百度权重呢?如何升级网站排名呢?
Tags:
博主使用XXX某品牌笔记本,在网上某某脚本下载站到电脑上安装,然后进行安装到破解,打开出现蓝屏~~以前试过笔记本蓝屏幕~后来一直使用低版本的,今晚还是出现以前一样的情况,蓝屏提示igdpmd64.sys驱动冲突,解决方法在控制面板里面搜索卸载KB2670838补丁重启后,打开就正常使用高版本了。

Linux安全centos php.ini 配置

[不指定 2019/05/11 09:09 | by admin ]
PHP被广泛用于各种Web开发。而当服务器端脚本配置错误时会出现各种问题。现今,大部分Web服务器是基于Linux环境下运行(比如:Ubuntu,Debian等)。本文例举了十大PHP最佳安全实践方式,能够让您轻松、安全配置PHP。

输入如下命令即可:
phpmyadmin默认导入数据库文件大小为2M,但一般网站的数据库导出的文件都会超出这个限制,要导入超过2M的数据库文件就需要手动修改php.ini配置文件!
在php.ini文件中修改如下:(去掉;配置前面这个引号)
分页: 1/8 第一页 1 2 3 4 5 6 7 8 下页 最后页 [ 显示模式: 摘要 | 列表 ]